Below is a grid of tips on when a
corrected claim, void, resubmittal/adjustment are done.
Scenario |
Type of Submission | Additional Information |
Claim
is billed for the first time to Medicaid | ORIGINAL |
90-day file
time from the original date of service
Claims
greater than 2 years old will not be considered even with delay reason codes.
Delay reason
codes must be utilized within 30 days of the extenuating circumstance coming
under the control of the provider.
Provider
delays in working claims issues result in timely filing rejections/denials are
not considered third-party processing delays. |
Claim
was either denied or rejected, was never paid by Medicaid, and information
needs to be corrected | RESUBMITTAL |
Medicaid
requires claims to be corrected within 60 days of notification.
Medicaid
allows only 2 resubmissions to correct the issue(s), after 2 resubmittals the
claim is no longer viable for payment. |
Medicaid
previously paid the claim, but something on the claim is incorrect (i.e., CPT,
diagnosis code, provider, etc.) and it is less than 6 years from
date of service | CORRECTED CLAIM | Corrected
claims are also referred to as an “adjustment” by Medicaid.
Causes
correction of claim history and cancels the original claim payment.
Adjustments
are not eligible for delay reason codes. |
Medicaid
previously paid the claim, but something on the claim is incorrect (i.e., CPT,
diagnosis code, provider, etc.) and it is greater than 6 years
from date of service | CORRECTED CLAIM | For claims
>6 years old, any partial overpayments need to be manually returned to
Medicaid by sending a check with letter including TCNs, Medicaid CIN, DOS,
Provider name, and billed amount detailing what CPT/HCPCS are being refunded
and why. Both the check and the letter
need to be sent to CSRA PO BOX 1353 Albany NY 12201 on company letterhead
stating the claims are over 6Y and cannot be adjusted electronically. |
Medicaid
previously paid but the services were billed in error and need to be refunded
to Medicaid and are less than 6 years from date of service | VOID | A void is a cancellation of the original claim history and
payment.
Any resubmittal is considered a new
claim.
A claim cannot be voided unless
Medicaid has made a payment. |
Medicaid
previously paid but the services were billed in error and need to be refunded
to Medicaid and are greater than 6 years from date of service | VOID | For
claims >6 years old, any overpayments need to be manually returned to
Medicaid by sending a check with letter including TCNs, Medicaid CIN, DOS,
Provider name, and billed amount to CSRA PO BOX 1353 Albany NY 12201 on company
letterhead stating the claims are over 6Y and cannot be voided electronically
and the reason for void. |
Article ID: 481, Created On: 6/5/2023, Modified: 6/5/2023